I tried 15times till now to get the installable link to the mail id i had provided

This is the most annoying thing any one can face. Trying to many times to get the installable mail and ending up never getting the same…spam…trash…normal …blindly checking every where…annoying and sad

Hi @gowrasivaram,

Could you please elaborate the issue you’re facing? Also, please upload a snapshot of issue, if possible :slight_smile:

Hi Pavithran,

There is nothing to upload. I had registered all my details using my official mail id.

After doing that, the landing page says i will get a mail with downloadables and all the instructions which i never got, i tried 15times.



Hi Pavithra,

Please could you provide the technical assistance team toll number if exists? I am currently in UK , I am not able to access the below link using the username and password selected by me.


It says, your new account is being currently reviewed by the platform admin. Please try after sometime.



Hi @ClaytonM , @vvaidya ,

Could you please help @gowrasivaram for the issue he’s facing? Please reply here for further queries. Thanks in advance :slight_smile:

I suggest escalating your issue with Tech Support: