I get this error Job stopped with an unexpected exit code: 0xE0434352

Hi, I get this error when I leave executing my mail process two hours more Job stopped with an unexpected exit code: 0xE0434352. Does anyone know why? :thinking::thinking:

What exactly are you trying to do ? Please give us more details

Hi, My project reads eight subfolder in Gmail to get information, each sub-folder is read by IMAP in a workflow each, which are executed by the invoke method until a certain message arrives.


also i got the same error

Hi @Mohamed_Abbas

What is the Studio version? Do you have any Excel activities in your workflow?

It is a guess, but downgrading your Excel activity package might help to resolve this issue. Another idea is to upgrade to the newest version of Studio.

Hi from my side the version of my study is 2018.4.2, and if I have excel activities in flow. I will try what you tell me. :frowning_face:

Hi is there any update on this issue. I got similar error

Hi @dhanushya_p

Have you tried my potential solution from my post above?

Hi @loginerror, I too got the same issue. Using excel activities in my workflow for V Lookup functionality. Am using 2019.3.0 version of my studio.

Thanks in advance.

Hi @sushmithaelluru

What is your Excel activity package version? Could you try different ones to test if the issue persists?

This is the latest version of Excel Activities package ,

Any chance you could attach a zip file with a sample project that reproduces the error? :slight_smile:
Or at least a full list of steps you take that reproduce it.

Ok, sure @loginerror. Sorry for delay to reply.

Hi @loginerror, now am not getting the above error mentioned. After the excel activities updated and restarting the system.



Hola ,

Como solucionastes ? con que version ???

dear all,

what is the latest solution here?

I get this today trying to browse the orchestrator in MS Edge