I get "column1" as output

I don’t want to output “column1”. How should I do this?

Output:

Excel:
2

The excel B column is recognized as not empty and was included for the read range datatable output.

In some cases a space is triggering this

In case of you can rely that only Excel A Columns should be part of the datatable do following:

  • Filter DataTable Activity - Configure Columns Options - Keep Column, use 0 as Col Index

Otherwise we can search with a custom logic for the first column only having blanks in its values and will remove this column and all other columns rigth from this from the datatable

I’d use “Filter data table” to create a new data table with only the columns I wanted to output.

image

Problem solved when I deleted column 1 from my excel table. Thanks everyone

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.