I get an error access denied when I execute "UiRobot.exe execute --file abc.xaml" on Azure Pipeline or Release with CMD task

Hi all,
Agent host only has C drive. I tried run C:\Users\uania\AppData\Local\UiPath\app-21.4.4\UiRoobot.exe execute --file C:\agent\_work\1\s\src\abc.xaml on agent host and worked well,but run this at Release,I get an error access denied. I removed agent config and reconfig with another authorized account,it still not work. What else can I try?

error details

UiPath.Service.UserHost System.Threading.Tasks.Task RefreshStatus(UiPath.Service.Api.RefreshStatusParameters) # System.AggregateException: One or more errors occurred. (access denied.) ---> System.ComponentModel.Win32Exception (5): access denied. at System.Diagnostics.ProcessManager.OpenProcess(Int32 processId, Int32 access, Boolean throwIfExited) at System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited) at System.Diagnostics.Process.GetOrOpenProcessHandle() at System.Diagnostics.Process.EnsureWatchingForExit() at System.Diagnostics.Process.set_EnableRaisingEvents(Boolean value) at UiPath.Service.UserHost.AttendedServiceProxy.RegisterClientProcess(Int32 clientPid) at UiPath.Service.UserHost.AgentOperations.RefreshStatus(RefreshStatusParameters parameters) --- End of inner exception stack trace ---

Problem with proxy account. for details

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.