I couldn't sign in cloud.uipath.com

I was trying to log-in the automation cloud but it showed that something went wrong (400) on both UI Path studio program and the website.

It said “Error loading discovery document: Error connecting to UiPath Bad Request”

Does anybody know how to fix it?
Do I need to uninstall the program and reinstall it again?
If I do, will my projects be deleted?
Thanks in advance.

Can you access cloud.uipath.com in the browser on the impacted robot machine?

Do you have a proxy/firewall/VPN on the robot machine?

How you installed the robot in the impacted machine (Service Mode or User Mode)?

Which is the installation path of the UiPath Studio?

Hey

can you try clearing your browser cookies

Regards

Hello Marain,

Thanks for your help.
I think it’s a bug. I left the program for a few hours and tried to log in again.
Then it worked.
Anyway, I’ll check all of the list that you asked me if it happens again.

Thanks Marian!

Hi Fernando,

Thanks for your recommendations.
I think it’s a bug on the cloud.
Now it’s back without doing anything.
If it happens again, I’ll try cleaning the browser cookies.
Thanks!

1 Like

Sure!

Regards!