I can't log in to my UiPath account

I can’t log in to the UiPath Platform (just a white screen appears), I can’t log in to my account via Studio (writes Access to resource is denied).
I tried to use three different browsers - nothing helps.
But I managed to log in to my account from my phone. Downloaded Studio from it.
Maybe someone faced a similar problem?![Screenshot_2|690x387](upload://zFPT3smm3pf0liiyMyGNj6oFOvR.p

In your UiPath Assistant, validate that the connection to your Orchestrator is correct.

If not, you need to go to Orchestrator and check your machine’s settings.

Check this post Forum FAQ - How to start using UiPath (how to download Studio and configure your robot)

The main problem is that I can’t go to the site of the platform / Orchestrator. I can’t go to the download page from my computer (I downloaded Studio from my phone). I can easily access the orchestrator from my phone.

But on the computer I can log in to the forum and the Academy.

Hi @VershnikLD

Could you check that your system date-time is correctly setup, including the timezone?


Good day!
Thank you very much! I changed the time zone and date format. This helped, and the problem was solved.
I couldn’t even imagine that this could be a problem.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.