I can't automate the click on the OK button

I have tried to select the ok button but it only detects the entire page so I cannot click and go to the server automatically, the process that I have to do on the server works everything but I have to give the ok manually

Hi @Victor_Lozano
welcome to forum

can u try with Click Image activity?


Nived N
Happy Automation

I tried it but still doesn’t work, i triend with the send hotkey and press enter but still doesn’t work, i don’t know what more to do

Hello @Victor_Lozano ,

Are you able to attach the window?
If yes, if the window is attached you can use Send Hotkey.

It is strange that Click Image does not work, I use that a lot in my environment (for different cases than this.)

Maybe you need to check the click options…maybe Simulate not working, but Send Windows message might work.

I hope it helps.


It says Cannot automate remote app: UIPathRemoteRuntime.exe is not running in the remote session, in the end i have done with CV Click and it works