I cannot reach orchestrator


I cannot reach orchastrator via google chrome but i can reach via edge. It is happening for 1 week. I tryed to reset settings,reinstalled google chrome, clean data but none of them worked.

Thank you.

you can try the following steps to troubleshoot and resolve the problem:

Clear Browser Cache:

Sometimes cached data can cause issues. Clear your Chrome browser cache and cookies.
Disable Browser Extensions:

Some browser extensions may interfere with the normal operation of websites. Try disabling extensions one by one to identify if any of them are causing the issue.
Incognito Mode:

Open an incognito window in Chrome (Ctrl + Shift + N) and try accessing Orchestrator. This mode disables extensions and might help identify if an extension is causing the problem.
Check Browser Version:

Ensure that your Chrome browser is up-to-date. Go to “Help” → “About Google Chrome” to check for updates.

Thank you for your answer. I already clear cache and cookies, also tryed to access in incognito window. It didn’t work :frowning:

I tryed to disable extension. It did not work too.

My Chrome is latest version

Hi @Oguzhan_Celik

Try delete the user’s local state file located in C:\users\(your-user)\AppData\Local\Google\Chrome\User Data\Local State

Then try again

It worked. Thank you :slight_smile:

1 Like

Hello again,

it worked but i have to delete that file everytime i close chrome. Otherwise i get same error. Is there a permanent solution?

Hello @Oguzhan_Celik

You can try other browser like Firebox…

Are you under Chrome Enterprise version ?

You can try add this key to your register under HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome


Reboot your system and try again

Let us know if it works

Take a look in this thread


1 Like

I uninstalled chrome and installed chrome enterprise

After that my problem was solved but i didn’t understand why.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.