I cannot find an Activity

Hello!
I have a problem…

I cannot find the activity “ACTIVATE”. I updated packages and reinstalled the app but, it didn’t work.

Is the activity still available? Does anyone have the same problem?

I have the Below Dependencies and I can see the Activate Activity -

image

image

Can you please Share which all dependencies you have in your project. Also , Which type of Project you have selected …


Mukesh

Hi @JRR1 !
Are you using the modern folder option ?
If yes, in the activities panel, click on the filter button, then on show classic:
image
Does that help making it appear ?

1 Like


Thats how i see the dependencies.
I don’t why I have a different version

I haven’t got that view. I cannot filter how you said.

My version is Community Edition StudioX 1.4.0 beta 299

Hi !
To have my view, it’s not in manage packages, but on the right, click on activities, and then you will see the filter

I have solved the problem. I was using the StudioX; and then I changed to studio.
In Settings - License and Profile - View or Change Profile

Great ! That explains a lot :joy:
Don’t forget to mark your topic as solved by your answer, so that we don’t run into it while we focus on unresolved topics.
And happy automation !