I cannot delete arrows

Just fiddling around with the application and noticed I cannot seem to delete arrows between activities.

I have tried:

  • ctrl x/ ctrl z method (suggested in similar forum)
  • delete with arrow selected
  • backspace with arrow selected
  • restarting the application

Any help would be greatly appreciated!



Welcome to the UIpath Community.

Sorry I didn’t get you. Could you please help me screenshot or tell more details for better understanding.

Hi mate!

It’s all good now. I seem to have resolved my issue. I think the application was lagging as I am running it on a pretty terrible PC.

1 Like

Hi @lakshman This is an issue that I am running into. I have a Flowchart where I can delete my arrows, but when I go into my sub-sequences and click on an arrow, it only allows me to Add Activity. I have attached a screenshot. All I want to do is click the arrow and delete it.

I have tried restarting the program.


I guess you are using uipath Studio 2019.7 version and these arrows are new features in it.

Yes they are new features, but how to delete the link if we want to ?


Which link you want to delete ?



We can’t delete those arrows. May i know why you want to delete it ?

On a big workflow, its becoming too monotonous work to disable and enable activities. I used to prefer - removing the connection between blocks so that it works without much changes


You can provide this feedback to uipath people and you will find feedback option in Uipath studio only.

If many people don’t like this one then they will remove this arrows in coming released versions.

Thanks Lakshman…

1 Like