I can`t download Studio

Pls help me… I want to start my career in RPA but i can`t download UI Studio on my PC.
I have tried mane times but I have the same error.

And after pushing the download button i saw the 403 error. I don`t know what i can to do.

Can smbd help me with it?

Hi ,
Could you please share error screen shot.
Warm Regards,

Hi @111171,
Welcome to the Community!
Have you tried to use other web browser? Or different computer?
I’ve check that and link in platform is working correctly.

Hi @111171,
Are you trying to download the Studio using your organization intranet?
If so then please check the Firewall.
Warm Regards,

I want to download using home internet

I observed in your taskbar that you are from Ukraine. Please check this:

I tried to use another browser but itdoesn`t help. Still error 403

Oh… And what i can do with it? Mb i can select another country? or there is no solution in my problem?

I anderstand now. And how i can confirm that i live not in Crimea.
I am from Lviv. Very close to Poland.

In link I’ve posted you have information about that you need to sent to me private message with Your name, surname, address and IP Address. Based on this I will send you the installation file for the Studio Community. Please also remind that our team is working for solution for this problem and situation is not caused by UiPath.

Ok thanks

How I can send you a private message?

Thank you very much! It works now

Thanks to Mr Pablito and other UI community for your help!
Your products work right and your company politic is justified too!
Thanks from Ukraine)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.