I am not able to do any of the activities even the first one (Find Your Unicorn Name) in week 1


I am not able to do any of the activities even the first one (Find Your Unicorn Name) in week 1.

I downloaded and installed the software as instructed.

But when i open the program, there is no option to create new task. Only new process or new project.

I tried both of them and the next was totally different from the video on unicorn-name.

I tried going to the forum to ask for help but after setting up my forum account and typing out my questions. I was not allowed to post my question. The forum said i do not have the resource to post anything.

It has been a totally unpleasant experience trying to use uipath studio.

In fact, this was my third attempt at trying. The first two email addresses i used to create an account just gave me errors and i couldnt even log in after creating the accounts.

Should i still continue trying to trial your company’s product?


Hey @neo.tiong.cheng
I don’t work for UiPath or anything, but I can understand some of your frustrations.

First off, are you on StudioX profile? To check this, go to Settings > License and Profile > View or Change Profile, then select StudioX - that is, if you are not on StudioX profile already.

Second after restarting Studio if needed, check your version by going to Help, and the version will be shown on right side. Paste which version you are on, cause you should be on a 2020 version.

Once you get over the initial headaches and learning curve, the software works well. Although, I feel like StudioX has a long way to go compared to Studio right now, but there are features in StudioX that I really like.


1 Like

Dear Clayton,

Thank you very much!

Indeed, somehow, the profile changed to Studio instead of Studio X.

I feel so silly now.

But thanks to you, i can continue to progress with this course.

Best regards!