Http Request unknown host Error

Http Request Wizard Error

Hi everyone, I m using UiPath for my own use and was trying to download pictures with an excel file with all the picture links I already have, but when I tried HTTP REQUEST, I encountered error showing unknown host error : imageURL:80, where imageURL is the variable used to get the links from the excel files

When I copy the same link to the Endpoint without using the variable, it works, but when put it with “imageURL” it pops with “Http://“ in front of imageURL and then it will show error

Can any one pls help, thx in advance

Can anyone pls help.


Try preinting what is there in the variable and then check if there is any extra space at the front or any missing data


1 Like

Thank you

It works now, but it was just the same setting I did before :joy::joy:

Thx for replying

1 Like

Hello, I have the same problem, how did you solve the problem? Thanks !

Hi Dimitril

instead of typing the variable “imageurl” from the configure (blue), i put the variable in the properties area and then it works.

DimitriLYR via UiPath Community Forum <> 於 2023年1月23日 週一 下午9:39寫道:

1 Like