How to use UIPath dependencies

I’m working trying to convert TIFF to PDF so I searched the All Packages for anything that could help. I found a couple dependencies, installed and saved it. However, when I am searching in the activities search box by typing in “TIFF” nothing pulls up.

I have downloaded at least 5 different dependencies from the manage packages window.

Any suggestions would greatly be appreciated it!

I’m getting lot of packages when searching for tiff @michaelamay0

I think you need to click on all packages in the left pane

image

Yes, I have already installed and saved them. How do you use them is my question? I tried typing “TIFF” as well as the name of the dependency in the UIPath search box for activities but I am not getting anything.

Which package you have installed @michaelamay0?

I have installed the following:
Capture2

When I try searching for it in the search box activities i get nothing.
Capture3

@michaelamay0, sorry I don’t find anything even the inherited class name in the source code , Try installing any other packages

I have tried like 5 different packages that are not included in the screen-shot.But it looks like I am searching for is an activity name and what I am downloading are dependencies. I am not sure if there a difference but I think there most likely is.

Not all dependencies will have activities. I would recommend just searching under “Official” and “Go” to see if an activity exists. In this case I don’t think there is one.