How to use Excel Application Scope if the excel file is opening in recovery mode?

Hi all,

I am having issue with using Excel Application Scope activity and excel file which is being opened in recovery mode almost always.
When Excel Application Scope occurs, I get error [HRESULT: 0x800A03EC]
I have tried everything possible with excel settings, but nothing worked.

Has anyone had a similar problem and how did you manage to fix it?
Thanks in advance.

Hi!

There could be many reasons:

Try the following way to get it resolved.

  1. Instead of Excel activities. You can use workbook activities.
  2. The file may corrupted try to copy the file and paste it in another file.
  3. Before using the excel activities try to kill the excel.

Try this and let me know regards,
NaNi

Hi,

I have tried all of the options you have mentioned, but none of them worked.
It is really persistent problem.

If possible can you share the file. so, i can understand what is the issue properly

Regards,
NaNi

Hello @bp777
can you try with a new excel file and check whether you are getting the same error or not.
If yes, try yo use the Repair tool for Microsoft office in uipath.