How to type into dissatended in explorer windows?

Hi guys,

I have a problem with the activity type into. I need use the activity type into for write in explorer Windows but in a way dissattended.I have tried with simulate type and send Windows messages. but it doesn´t work.

I have tried the same in a save as and it works, but in open file it doesn’t work


Check click before typing and Empty Field in properties of that Type Into activity and see

Thanks you Iakshman, but I tried with all the properties of type into and it didn´t work


Could you please show me error screenshot and selector screenshot and will check it

This is my selector in activity type into. When I run the process it doesn´t throw any errors, but it doesn´t write unattended



At the time of BOT executing, whether this pop up is appearing or not ?

I tried with the same selector with simulate type selected in disattended manner and working fine for me.


i need write dissatended in a open file of explorer windows, don´t in save asOpen

Hi @Jsmdr8,

I tested this for myself and the “Save as” control is working with “simulate” or “send messages” the open dialog is not - there only the default method for type into is working.
By disattended you mean unattended? If so than it will also work using the defautt input method.