How to relase robot license (machine) for returned laptop lease?

Hi folks, I’m hoping I can get some guidance with my situation.

I’m one of the Orchestrator admins, and I’m trying to setup the new laptop for an RPA developer, but I can’t delete the robot because it is tied to a lease laptop that has been returned - the software wasn’t uninstalled.

This is with Orchestrator v2020.10.5

If there was a force removal option that would be great (and I highly suggest one), but I’m not seeing anything like that.

What would I need to do to release that old machine and the robot license tied to that lease laptop so I can get the new laptop licensed, where they can continue with their RPA development?

I looked at opening a ticket, but it’s asking for a license key - unlike the v2019 tools, which we were given keys, the 2020x version are tied to a robot license; I no longer have a key code in hand to enter into the request form?

Any help with his is appreciated, since my user is currently down, and can’t continue working on their projects.

Thanks!

@loginerror: Any assistance in this case?

BR,
Chaitanya

Hi, I was able to submit the support ticket by entering our UiPath v2019 license key which was accepted by the form.

With the new 2020x version, our IT department hasn’t given developers license keys this time around; UiPath Studio is licensed via a Robot / Machine activation.

Support was still kind enough to send a response (below):

At first it wasn’t helpful because it repeats what I’ve already tried, several times, however responding to your reply here, I tried it one more time and I was successful!

What I was doing wrong was I was using the Tenant Robot menu functions!

When I clicked the UiPath Home button, I saw that the Robots menu there had Activate/Deactivate buttons, unlike with the Tenant robot menu list.

I was finally able to deactivate the robot, delete her old machine and recreate the setup for her new machine.

I’ll respond back to the support email letting them know about my confusion on where to remove the robot.

What prompted me to click the Orchestrator Home button was, I wasn’t seeing the tabs for the Environments, Queues and Automatons etc., thinking perhaps I could see something with the robot in those menus - that’s when I saw the Robot menu which revealed the Activate/Deactivate buttons.

Thanks for your reply! Responding to this, actually helped me solve my issue!


" Hi William,

Thank you for reaching out to us.

Please note the License key is Expired on 19-Oct-2020. The same license cannot be used without the Renewal.

If you want to remove the robot from the Orchestrator. Please delete the machine from the orchestrator or Release the license from the machine. Please refer to this link for more details.

Best Regards,
UiPath

ref:_00D36jTL7._5005b15N6sl:ref

1 Like

Glad to know the issue is resolved… :slight_smile:

1 Like