How to prevent automatic orchestrator logout

how to prevent automatic orchestrator logout.
Please Help!!

Hi @sup_93,

  1. Go to “Settings” in the orchestrator.
  2. Navigate to the “security” tab.
  3. Uncheck the “Account lockout” Enabled checkbox.
  4. Save


Yes I have already checked this. Didn’t work. I think this is for wrong password related lockout.(because of this Max Access Attempts).

Hi @sup_93

I had a similar issue, and I believe this is what you are looking for is mentioned here:

I think you need to change the Auth.Cookie.Expire value to what time you want (in minutes):