How to not show the log of the private activities?

Hello everyone

Is there a way to don’t log private activities when an exception in thrown?

For example: i see the log “Private: Invoke Workflow File” but I don’t want to see this log in the Orchestrator.

Regards

Hey @Ila

The log will happen but not at the verbose level.

Check your Assistant logging settings to see which level it is set.

Just try to set your private log to a level lower to it which will avoid orchestrator logging.

Let’s say your assistant logging is set to Information just make the private log level to Trace which will get logged locally but not in the Orchestrator.

Hope this helps.

Thanks
#nK

1 Like

Thank you!