How to get Published Templates to Show Up?

I have created Templates (both by extracting a regular process, and by creating a new Template), published them to Orchestrator (Automation Cloud), and I can see the packages for them in Automation Cloud under Libraries. How do I get Studio to “see” these Templates, so that I can use them to build new automations?

When I try to start a project from a Template, the only ones displayed are the “built-in” ones. When I change the selector to “Orchestrator” it just says “no template found”. How do I get Studio to actually look at my Orchestrator package feed? What value should be in Settings/Locations for Publish project templates URL? I’ve tried putting my Orchestrator URL in there, but it makes no difference.

Hello @Bill_Richardson!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff