How to get function notes

studio

#1

Hi, l’m a newcomer and I wanna know how to get notes(in green) below the function? The edition which I am using has no notes below function.


#2

Use the comment activity.

Alternatively right click on an activity and select Add Annotation (different type of note which can be neater)

RD


#3

Hello there :slight_smile:

I think I’ve got the same question as the original poster, but the answer given doesn’t seem to fit the question.
So for trying to make the question clearer I’ve put a screenshot to the post. It’s about the green text in the red rectangle (the red rectangle normally isn’t there and is just for showing purposes).
(One colleague has it, the rest doesn’t.)

Can someone help and tell me, how to switch this on, please?


#4

Hi @Linda

Does “ctrl+Space” help?


#5

Hi ovi,

no. ctrl+Space just displays the box with all the possible Methods/Properties/… but not the additional describing green text :confused:


#6

Which Version of UiPath are you using…
The green text will not depends on Manager Package…
In My Machine, It will appear.

Capture

I Think, you update your UiPath Studio…


#7

Hi Poovarasan2,

I have the same Version as you, and it doesn’t work.
We’ve also tried it with 2016.2.6442 before - it hasn’t worked here either.

The colleage where it works has 2016.2.6274 but is saying, that it has worked for him like forever… :smiley:

If it’s the Packages: which one has to be installed?


#8

I’m having the same issue in two different computers. Ctrl.+Space solution doesn’t work either for me.

Have you found a way to solve it?


#9

Unfortunately I haven’t found a solution. Sorry.

The UiPath Support also couldn’t help me.
After many mails and a few phone meetings with desktop sharing (over a timespan of many months) this is what I was told to do (maybe something of this works for you):

As all of this didn’t work for me and ALL of the people of the company - except for 1 - had this issue I just didn’t see a reason why the notebook should be the problem, so in the end I just gave up on this… :frowning:
(also my internship is over, so for the moment I don’t need UiPath anymore)


What I found, when I looked in the ticket now to get these instructions, is this comment (which came 2 months after my last comment, so I haven’t seen it until now):

Hi Linda,

Thank you for your patience.
Please find response from our dev team
" It all depends on if the XML documentation file for the related assembly is found. By default we search in the same folder as the .dll for the matching .xml documentation file. My guess is that your personal computer doesn’t have it available.
Please see the “SyntaxEditor / .NET Languages Add-on / Assembly Documentation” topic in the product documentation that ships with the product for more info on this. It also tells you how to manually load a .xml file if you will need to ship your own .xml documentation files for assemblies. "

Should you have any questions, please feel free to contact us.

Thanks
Sanya

Maybe this helps you somehow. I just don’t have any more patience for this issue left… :face_with_symbols_over_mouth: