How to fix Non compliant issue in orchestrator machine

hello all,

I have been facing one issue. In orchestrator machine option it is showing version is different between robot and machine. please check the screenshot below:

and my robot is also showing unlicensed. Please check the screenshot:

now if i going to connect my uipath robot to orchestrator it is showing “connected unlicensed”. please check the screenshot:

Please suggest me how do i fix this issue.

Hi!

I hope you have connected your machine with robot. if not try this.

1.Tenant->Manage Access->Select your account->Edit->Robot Setup->Run Foreground automation

provide the following

Domain/Username

Win+R → TYPE whoami->copy the code and provide it in Domain/Username

Credential store

Orchestrator Database

Password

Your windows password

Credential type

Windows credentials

Then click on save.

Inside the studio:

please follow the below steps:

1.Signout from studio and UIPath Assistant.
2.Now close studio
3.Now open the UiPath Assistant Navigate user Icon ->Preferences->Orchestrator settings->Sign in

this will automatically sign in both Studio and Assistant.

now publish the workflow

now open your cloud account

Navigate to the Workflow folder in cloud

then navigate to Automation->process->Add process
you may see your published workflow here
Navigate to Jobs->Add jobs run your workflow

Regards,
NaNi

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.