How to enable the interactive sign-in featre from Orchestrator settings

Hi,

So I am updating Studio to try out the new and shiny things but early on in the setup I get stuck.

I cannot find a way to enable this interactive sign-in, and when I connect the robot with machine key, it is disconnected right away when I click Continue. Also Orchestrator settings can be found both in the Orchestrator portal and also in the Assistant.

The main issue here seems to be how to enable the interactive sign-in…

Anyone had this problem?

This tenant is running on a Communty licence.

1 Like

EDIT: Ok, it is not a showstopper for the update, Machine key connection did the trick and it runs. That just leave the question how to enable this interactive sign-in for future use and where exactly it is enabled.

I am also facing some problem, Even after going through all settings at Portal I am not able to see this ? Do we need to wait for 20.10 Update ?

Hi @fjalar

@bogdanripa prepared really helpful guides that will help you out, see below. The first video has a clear answer to your issue.


14 Likes

Thanks @loginerror,

These videos are quite informative and helpful :slight_smile:

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.