How to disable IME in "Type Into" activity?

I’m using Type Into to input text into textbox, while sometimes the IME(Chinese input method) will interupt this. Instead of input text into textbox, the text is input into IME window. How can I disable IME when using “Type Into” activity?

The Ctrl+Space hot key is not working, because it’s different on different computer.

Thank you.

can you please share the screenshot for better understand

@Venugopal24 Capture

Here is screenshot. In the red rectangle it’s Microsoft PinYin Input Method, which intercepted the input and transform English symbol “” to Chinese charactor “、”

就具体情况设定 type into 的属性,有时候实在不行可以用 send hot key 做输入

@Kun

Welcome to forums

Instead of TypeInto try Set Text activity and enable stimulate click from properties

Hope this helps you

Thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.