How to disable execute bot from Agent

Hi there,
I’m using Orchestrator and I’m facing the issue robot will execute processes automatically when start pc or restart. It shows executed by ‘Agent’.
I need to know. How to disable ?

HI @Nitiwat_Chunprapanusorn

If you go to the process section and click on edit → additional settings → Disable automatically start process


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.