How to copy text from an application in RDP . Cntrl+A is selecting the entire screen of RDP

I am trying to fetch the data inside the notepad, which is inside the RDP . I used hot keys

  1. cntrl+A and in properties click before typing is enabled.

image

I need to fetch the Hello World from the notepad which is opened in RDP.

Hi @Rachel,

You should use the Computer Vision activities from UiPath Studio.
If you don’t see Computer Vision on your studio, go to Manage Packages and install the following package:

Vasile.

I tried CV get text option. But the output I got is He 110 world instead of Hello world.

That’s why tried cntrl+A

@Rachel

There are different OCR engines available in UIpath. Could you please try with that also.

@Rachel

And also once try with Set to Clipboard and Get From Clipboard Activity also.

After copy only we can use get from clipboard right.

I tried that also.but for copying from that notepad is the issue

Thankyou @lakshman and @wasea for you quick responses.

I tried with cntrl+shift+home and cntrl+C for copying and Get from Clipboard activity.And i got the desired output.

Thank you all !!!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.