How to activate Licence of Community Edition version of UIPath

@loginerror, could you please help @shubhamjn012 on license issue.

@shubhamjn012

May I know which version of Uipath Studio are you using.

If you are using old version then download latest version from uipath cloud.

https://cloud.uipath.com

And then click on Activate Community Edition and provide Email ID to activate it.

May be you are behind firewall or if you using any Anti virus then there may be chances that it will block Uipath Studio. In this case, disable Anti virus and then try.

1 Like

@rkelchuri Thank you for your help.
@lakshman, thanks for below response, I am using “Community Edition Version 19.8.0” version, I think this is the latest one only,

when I was not able to activate the licance yesterday, so I have uninstalled the old UIPath and then installed the latest one, so Device ID is- UIP-eb47109048

I am not 100% sure, exact which Email ID I used to create an account in UIPath, so if we add any email id then I hope it will be fine. and there is not Firewall blocked in the machine, about Antivirus I am not sure.

Can’t you renew the Licence from the back end for this Device ID or is there any other Manual process to renew the Licence ???

@shubhamjn012

We don’t have any other option available to do this. If you are using any Anti virus then disable it and try once.

1 Like

Try to remove license.dat from AppData\Roaming\UiPath\LicenseInternal and then activate community version again.

Hi @shubhamjn012

I hope the issue is solved by now. It was most likely related/similar to the one explained in this post:

The solution should apply as well. If not, a fresh install from latest installer should do the trick :slight_smile:

2 Likes

I am not able to see what it should be, as per doc

I am sharing screen shot for the same.

Once I click on More Option which is left bottom on above screen shot.

Its coming blank.

Please help me on this.

1 Like

Could you please maybe check whether you have any UiPath related application errors in the Windows Event Viewer?

Hi Maciej,

I want to evaluate the UIPath, as in this pandemic I have time to do the same before purchasing the actual licenses for my organization, but I could not able to activate the same. Please activate the same my ID is : spr5lNruuePYP/cm4sjN

Hi @RanjanDey

Could you let me know what issue have you encountered?

Typically you should be able to navigate to our website uipath.com and start your journey from there with this button:
image

Hi Maciej, I have Uipath studio already installed a long day back, I am even can log in the portal, but while on running the studio, unable to run due to licensing error. Please help and advice me how can I activate the CE once again.

It looks like your version of Studio is a bit older. Since then, a lot has changed and I would suggest a clean installation of the latest Studio version:
How to fix your Studio installation / Licensing issues

One thing to mention though is that it looks like you are using Windows 7, which means that the latest supported version would be 20.10.

It looks like you already have the Enterprise trial of our Automation Cloud. Simply navigate to the Help menu there and you will get access to the MSI installer of that version.

Hi Maciej,
Thanks a lot for your prompt response. It means a lot to me.

I am trying to install new version as suggested. Hope it will work, if any problem occurs I will let you know, you prompt answer will be appreciable.

1 Like

Hi Maciej,

I have downloaded the 20.10.9 version, can I run the same or before running I have to uninstall the older version?

Please uninstall the previous version first, including a machine restart.

For the detailed instructions, you can refer to the 2. and 3. section from this topic:

Thanks I am trying.

Hi Maciej,

I have installed the 20.10.9 as suggested, now I am getting following while opening the same, how can I found license key or Machine key? Please help


Please see here for more details on how to connect your robot to your Cloud Orchestrator:

I have tried a lot, whole day night, but not able to solve the issue, ultimately I have uninstalled the 20.10.9 and tried cloud trial version, the same issue. I don’t know how can I get simply CE version for try out. Uploading herewith the export file for your reference. Please help.
DiagnosticToolExport-27-Jul-21.zip (1.9 MB)