How to access orchestrator CE from cloud

Buddy orchestrator is in maintenance …
So currently we might not be able to connect with orchestrator…
Fine…may i know what issue you were facing apart from getting logged in to orchestrator…
To connect orchestrator with cloud platform kindly have a look at this buddy

Cheers @VenkatDurbha

1 Like

Hi @VenkatDurbha

I tried it few minutes ago and now it seems to be working fine. I guess the maintenance is over. Try again and see whether it works

1 Like

@VenkatDurbha if you go to Services you should see there your Orchestrator tenant. Click on it and you should be immediately redirected.

Let me know if it works for you or if you encounter any problems


hi andraciorici,

I have tried doing the same i.e. Orchestrator tenant was on my name under services; but the moment i click on it…it is throwing 500 error. Let me try today, will update you :slight_smile:

1 Like

Thank you so much for the response guys. Today, will try once again.


kindly have a look at this buddy @VenkatDurbha

Try this and let know buddy @VenkatDurbha


oh…okay :slight_smile: Thank you so much for the info.


Hi @VenkatDurbha

Please see this topic, it might be the solution :slight_smile:

It’s the same solution as in the topic that was already linked two posts above, but with some additional screenshots to guide you :slight_smile:


Okay. Will try today :slight_smile: thank you for the support.


were you able to connect now buddy @VenkatDurbha

I have tried logging in…but am facing the below issue.
Please check the screenshot.

1 Like

Please help us to solve the issue :frowning: @loginerror @andraciorici @wasea



Yes Its known issue and Uipath team working on this. wait some time and then try.

Hope it will be resolved soon.


Hi Venkat,

Any update on Orchestrator login, Are you able to login now? If yes, can you share me the workaround. Beacuse even i am facing the same issue now which is posted above, hope there will be no outage continue till now. Can any one try now and share the latest status?


Welcome to the UIPath Community.

What error are you getting ? How you login into cloud platform ?

Hi @Koppu

Welcome to our UiPath Forum! :slight_smile:

Sure, try this workaround for the error 500 when navigating to the Orchestrator instance from Cloud account :slight_smile:



The mentioned settings are already enabled in my machine, below is the screenshot for reference while becoming an tenant in Orchestrator.

@loginerror @lakshman
The solution is working now. Now i am able to landing to Orchestrator page. Thanks for the support!!


Yes, please follow the procedure mentioned in the below post. I.e. disabling ipv6 protocol

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.