How can prevent the failing if the windows goes to background

I have to do some activity on a open windows . sometime the windows goes at the background , means some other window become active. How can we prevent that

Just use Activate activity before you perform actions on it. That way when actions are performed it is again brought to the front


Use the following activity to activate the window -

Karthik Byggari

1 Like

I will try that.

Thank you for your suggestion.
I will use it

Great, please mark an approriate solution once your problem is resolved so that others can benefit in Future :slight_smile:


Hi There,
Activate activity is not working in remote desktop


We have found activate activity does not always work, another option that we sometimes use it to click the relevant tab on the taskbar which bring the window to the front as the start of the component if it is not visible.

Hope this helps

Fine lets do one thing buddy
once you open a application with open application activity in the workflow, use a MAXIMIZE window activity as a first activity that would make that application bringing in foreground,
Cheers @Siddharth_Shankar

Even if we use maximise windows sometimes some other windows popups

Hi ,
This worked :slight_smile:
Thank u

No problem :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.