How can I delete my whole UIPath account (Community Edition)?

Well, I know there are similar questions on this forum, but the answers there sadly didn’t help me …

I tried to delete my account and all data related to it using the “delete account data” site (Trust and Security - Delete my user account data | UiPath), but when I try it using the button, I always get a notification that says “Uncaught error”. I tried reaching out to the support via the contact forms, but it says it couldn’t process the information since I have a Community Edition account.

If anyone has an idea how to solve this, I’m open to suggestions.

Many thanks and stay safe!

Hi @slauckne, welcome to the Community.

The following resource might help you with this:

Best Regards.

Many thanks for your answer. I must admin that I did’nt really look into the topic you posted as an answer, so that’s on me …

However, even after trying this form, it still gives me an “Uncaught error”. Do I need to have the program on my PC for the deletion request to take effect or something like that?

Thanks in advance.