Hotkey to paste from clipboard to excel, only pastes part of datatable

Hi,

I’m trying to copy from a datatable in a citrix environment and paste to an excel spreadsheet using hotkey Ctrl+v. This works but it only pastes a small portion of the total lines. If I stop the process and check the clipboard i.e. by hitting ctrl+v on my keyboard then I can see that all the lines appear.

Edit: Tried pasteing into notepad and that worked fine.

Anyone had this issue?

Best regards,
Reynir

1 Like

Hi @rjonasson

This is really strange. If you happen to have Enterprise subscription, please go ahead and create a ticket with our technical support.

Otherwise, could you let us know the precise version of your Studio and all your activity packages? You might want to try to update them to the latest versions and recheck the behaviour.

2 Likes

Hi @loginerror,

Thanks for the reply. I’m currently on version 2018.2.3

I managed to fix this by using the paste special feature in excel by using type into, but still find it strange that the Hotkey don’t seem to be working the way they should.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.