Hint size property already set in delay

Hi,I am using delay activity in my code and after changing the existing element delay time in my code, it works well in 2019.4 studio . I open the same code in 2018.4 version and getting the error like “Hintsize property has already set on delay.row 0,column 0”.

Any help appreciated.


1 Like

Hi @jelin,
Please check if your Packages for activities are at same level as you have in 2019.4 Studio.

Its same code i have just open in 2018.4 studio. And same package.

You can try to remove json file (make backup) and open project from Main.xaml. Then download needed packages for the project and check if it will run.


Hi Pablito,

I tried this option but didnot work. I have used delay in click activity and they delay activity . but after realizing i have added twice , i commented the delay activity . And this was causing the issue of “Hint size property already set in delay”.
Commenting the delay activity has caused this. once i deleted that from the code, it was all working fine.

Thanks for your suggestion .

1 Like

Are there any other solutions on this?

I am getting this error as well, but I have no delays in click activities.

Oddly, I can run my entire process on my local machine fine, but when I move the process to a robot, and I try to open one of the xamls, I get “The item can not be opened: document is invalid” as a popup, and in the output errors "Hintsize property has already been set on ‘Delay’. Row:0, Column:0’


I fixed it by removing all Delay activities that I took from the Snippets and replace it with the Delay that you set from Activities


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.