Hi there, can anyone open the solutions? When ever I try to I get an error: No such thing as a blank template for StudioX. You're probably using this wrongly

Hi there, can anyone open the solutions? When ever I try to I get an error, image .

I am getting stuck at just creating the files. I’m using an IF statement, but do not understand how to navigate if the statement is true. It says Skip only works in a loop and when I use switch I do not have the option to Used Saved values? Ideas?

Hi @krhodge

Welcome to our UiPath Forum! :slight_smile:

Could you check this question and let us know :slight_smile:

Hi there, I am using StudioX 2020.4.0. I downloaded it when I started the training.


I have to ask which one of the solutions are you trying to open . and of course if you could provide us with the logs . They are found in %localappdata%/UiPath/Logs

I am trying to open Main and GlobalHandlerX, am I trying to open the wrong thing?

Also, I am tech rookie. Where would I type %localappdata%/UiPath/Logs to find the logs?

Regarding %localappdata%/UiPath/Logs just type it into your file explorer :slight_smile: The alternative would be to navigate to C:\Users<your username>\AppData\Local\UiPath\Logs.


Hey guys,

I’m having the same issue. I’m trying to open the solutions for Working with Folders.

Found it! Thanks! Where should I send the log to?

you can send them as a personal message to me on the forum :wink:

Same experience for me…I’ve gotten it each time I’ve tried to open up the solutions since Week 1.

Hi Hotakaha! Did you unarchive the zip file you downloaded first?

Hi there,

Thanks for reaching out! I did and saved it to my desktop. I still got the same error.



Hi Bianca. Thanks for replying…I just did it again and hit “Extract” and now it can open. So thank you.

Hi Krystn,

I downloaded it again and then I hit this button. Now when I double click on Main it actually opens. I still can’t make my activity work but that’s a whole different problem of mine…

In previous tries I didn’t hit that button, I just clicked on the file.

Hope that helps. Best of luck to you.

Try to open project.json file. That’s how i opened the solution from the first week! :slight_smile:

That worked! Duh! :smiley: Thank you so much!


I feel the same. If only it was that easy to make Parker Industries invoices move…