Help required,Type into activity is failing in unattended mode

Hi Everyone,

Type into activity in SAP is working fine in attended mode, but failing in unattended mode.

In particular sequence only, it is failing in rest of the place typeinto is working fine.

I used simulate click and window message properties but that is also failed.

Even i tried click image activity and then i used hot keys for navigation to required field, click image is working fine in attended mode again in attended mode it is also failed.

Can someone help on this.

1 Like

Hi @Manjuts90

Is the selector fine for click image

Thanks
Ashwin.S

1 Like

@AshwinS2 In attended mode click image is working fine but unattended mode it is not working.
I tried hotkeys it also not working.

Hmm
Hot keys would work for sure
Fine kindly use a GET ACTIVE WINDOW activity and then use send hot key activity with the key we want inside that container so that we can ensure that the bot can find the elements and access it

Cheers @Manjuts90

1 Like

@Palaniyappan Thanks for your reply. I have problem with click activity because which typeinto is not working. Now everything is working fine

1 Like

Great
@Manjuts90

1 Like