GSuite Get Mail Messages Issue

Hello everyone,

I have a problem when I move my projecto to my production machine. The robot read the inbox mail, filtering by a Subject. The issue here is that it does not find any mail. However, if I run the SAME process with the same subject in my develop machine, the process find the mail and run propperly.
It doesn’t read the mail when I publish neither when I run in debug mode in the production machine.

I am using the GSuite Application Scope and the Get Mail Messages activity (version 1.11.0)

Does anyone know how to fix these problem?

Hello @ajgb!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff