Gsuite Application Error: Could not load file or assembly

Hello,
I am not able to use the write range activity in my gsuite application scope. Every time this error message shows up.
“GSuite Application Scope: Could not load file or assembly ‘Google.Apis.PeopleService.v1, Version=1.55.0.2567, Culture=neutral, PublicKeyToken=4b01fa6e34db77ab’. The system cannot find the file specified.”


selected the authentication scope also

I can read the file using API but whenever I am using OAuthClientID this happens. So far I have uninstalled the package over two times and degraded the package. I have also uninstalled uipath studio and then reinstalled it. Nothing seems to be working.

FYI, the clientID and secret are valid. My colleague ran it on his computer and it worked on his computer. But for me this is showing up again and again.

Hi @Sadmim_Hossain1 can you send your project.json file?

Hello @Tapan_Behera1 ,

Sure, here you go.

project.json (3.1 KB)

Hi @Sadmim_Hossain1

Can you try to downgrade the package to stable version

UiPath.GSuite.Activities -> 1.16.2

Regards
Gokul

Hello @Gokul001

Unfortunately, still facing the same issue.

update your gsuit version that suggested by @Gokul001

I downgraded it to 16 and still facing the same issue, unfortunately.

Okay Clear the browser data, logout your account then run the process. Make sure It should be ask again for the permissin to allow the scope that you are using in the scope.

Still getting the same error message.