Google vision activities are not working

Hello all.
Google vision activities are not working.
It just says "Could not generate view face detection .


Error message: 21.4.3+Branch.master.Sha.7d66317b828533c43b8fc299ec1cfdc22a138bc2

Could not load file or assembly ‘Google.Apis.Vision.v1, Version=, Culture=neutral, PublicKeyToken=4b01fa6e34db77ab’ or one of its dependencies. The system cannot find the file specified.

Please help .

Hello @Dinesh_Babu_S ,

What is the Google Vision package version?

In my local system, seems to work with this version:


Maybe you should try to uninstall / install the package.


Hello wase. Thank you for responding.
I am using latest version 1.21.
I tried reinstalling it,but same error… Also while installing it i have this message.

Hi everyone, I’m quite new to UiPath so I hope my question isn’t nonsense ! :slight_smile:

Unfortunately, I’m getting the exact same problem as " Dinesh_Babu_S ".

Already tried to uninstall the “UiPath.Google Vision” package and install it back again.

Can someone help me please? It’s quite a daunting enigma for me…

Thanks by advance,