Google chrome object not spying properly

Hi Friends, UiPath is not able to spy the elements on the google chrome properly. I tried install - uninstall the chrome plugin but no help.

Also changed the system resolution and browser is 100%, still no luck.

Could someone please guide me.

This could be caused by a number of things. For starters, is the chrome extension turned on? Secondly, if your computer is running a background program that puts an invisible overlay on the screen, it can also create this problem. For example, some Lenovo computers are running a process called SimpleTap which creates a problem for UiPath recognizing elements. Processes like this should be stopped before running the workflow.


Nothing as such… chrome extention is turned on and it is able to get the elements but not properly. say if I want to select a text box, the selection window (red rectangular box) will go somewhere… so thought it would be an issue with resolution and hence changed it to different ones and tried… still no luck…

Hi @theerthaks

Do you think you would be able to show your issue on a few screenshots?

A post was split to a new topic: Chrome - Im not able to spy the element in version of 2020.4.3