Good Morning! EveryOne When i am running the process from studio or robot tray it is working fine, when i moved my process in scheduling it is completing with in 2 minutes when there is more sequences to be completed

Please help me in this.

Thanks a lot.

Hello @mohammed_zain,

Kindly check the following:

  • Make sure that you’ve published and uploaded to the Orchestrator the latest version of your workflow.
  • You can also check the workflow build of the currently uploaded version via the “explore package” option in Orchestrator:
    Orchestrator>Automations>Processes>[Your Process]>Explore package.
    This will give you a layout of the uploaded process in your Orchestrator.
  • Check the “Stop Job after” settings of your Trigger.
1 Like

Good morning. Nice title! :slight_smile: