Getting "You are not authorized" while trying to fetch process key from orchestrator

Hi All,
@Palaniyappan @Lahiru.Fernando
I am getting “You are not authorized” while trying to fetch process key from orchestrator using community version

i am using below endpoints to get process key

Please find below screenshot response from orchestrator .


Please find below screenshot after deserializeJSON file

Could you please let me know , why i am getting above error.

Best regards,
Naveen Chaganti

1 Like

@Naveen.Ch - pls refer new orchestrator API reference document -


hi @GBK

getting same error

Have you tried following the steps in the below link @Naveen.Ch


hi @HareeshMR

Yes, i have tried and getting below attached response.

1 Like


Can you check this post which will have all the required info

1 Like

Hi @HareeshMR

Yes, i have gone through the above url but i am not familiar with API

now i have the access token,but while trying to get folder id i am facing error.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.