Getting text from List

Hello,
I’m having an issue here. My robot, accesses a virtual machine, where is installed an application.
The connections work fine, but when i try to select the text i want, i can´t…
The text is displayed in a dropdown list, and i cant change it, or even select the text and then copy past it…
I’ve tried with:

  • Select Item Mode
  • Screen Scrapping
  • Find Children…
    Any idea how i can solve this?
    Here is an image of my application
    image
    The only part that changes in the string is 20210409 (date)_0001 to i
    I’m already out of ideas…
    Thanks for any help

Hi @jose.p.mendes !
I suggest you to use click on the listbox then type into what you are looking for.
Or you could try to click on the listbox then use send hotkey activity to do a down key until you find what you want if it’s always in the same position (very artisanal way but works when no many choices in the listbox)

That’s the issue…i can’t type into. I 've even tried with send hot key activity, because if i press key “V”, it selects the line…but that didn’t work …