Getting selector issue from unattended bot

Hi Guys,

I am facing selector issue while running bot from orchastrator in unattended mode, but same bot is running fine when i run it from studio.

Please tell me how to handle such things.

What are you trying to do ?

my bot is unattended on one VM production, there it getting error as selector not found, but same bot when i run through studio to check selector it run successfully.

hi amruta_pawar,

which application are u automating , which environment either test or prod.

Thank you

it is on prod

can you check the selector in prod environment.

@amruta_pawar - pls check the application load time and check the selector timeout in your workflows… maybe applications is responding slow in VM and the robot unable to find the elements in the specified timeout window.
Are you getting timeout exceptions?if yes - pls try below
you can add elementexists or onelementappear activities -> based on the activity response -> you can perform your actions…
if no - pls share the exception details with us…