Getting Select Item Error

@170290064 is it dispatcher or processor

Error was in the perform file until today. But a bit ago i got an error when i run the dispatcher file. I could not log in the ACME System to send transactions to the Orchestrator (in the dispatcher file)

But other than this every problems that we were talking since yesterday was all about the performer file.

@170290064 Ok you send both. Dispatcher and performer
which one should I check first

Of course the dispatcher file

First we send the transactions to the queue and then running the performer file.

Regards

@170290064 ok let me check first.

Yes please, I know there is a simple mistake but i do not know where is it.

1 Like

@170290064 Just open config file and paste URL and try again.
I just did it

1 Like

@170290064
Generate_Yearly_Report_2023_Dispatcher(solved).zip (980.1 KB)

Sorry can you exactly tell what i am supposed to do in config file?

I have tried the file and i am still getting the same error…

It can not even validate the selector is it because of config file ? :thinking:

@170290064 just paste URL in config and close the config and try again…its not due to any selector

@170290064 I loaded all queue items its running fine

1 Like

I have tried this one as a default value…

@170290064 did you try that file which I sent to you.

1 Like

Yes i did and i got the same error at that time. But now everything worked well even the performer file.

But now we have another problem.

As i remember same problem happened before in the previous project. Why is that happening ?

Dispatcher problem resolved …right?

@170290064 your all transaction completed but none of them is correct…you need to check during comment section filling

Hmm. I ll check it out and let you know the result.

Run in debug mode by slow steps and check for first transaction only

I remembered. This is where we having errors

It is not typing UploadID and its writing something different then UploadID

@170290064 where you are getting upload Id