Getting Null Values from Orchestrator while using Chatbot

Hi everyone,

I have created one chatbot but when I run the process I am getting “Something went wrong to try again error”. Also, I am getting below error when I run the Job in Orchestrator


Can someone please help me?

P.S : I am getting output values when I run process in UiPath Studio.

Hey @Sakshi_Gupta

where does ChatBot hosted? can you give some more details.

Br,
Goutham

Sorry, I didn’t understand your question but I am testing it on the Web.
I am getting the below error


I don’t know why I am getting null values.

If you are making an API call, please check the json output in postman…
I think it is returning null value.

Actually, I am new to this API and JSON stuff. I am using this https://api.rootnet.in/covid19-in/hospitals/beds for fetching data but I am getting an error while checking in postman. Could you please help me out with how to check or let me know if I am missing something?

I tried the same api in postman, I am getting the result,

You should get the response: 200

Yes but why m not getting in the orchestrator. I have attached my main.xaml file. Can you please look into it once?
Main.xaml (12.4 KB)