Getting "GetFeeds timed out" error even after restarting the system

I am trying to run a bat file from Jenkins which consist the following command to run my project’s xaml file:
“C:\Users*\AppData\Local\UiPath\app-19.11.0-beta0002\UiRobot.exe" -file "C:\Users*\TestLink\JsonDataComparison\Main.xaml”
I tried to follow the steps mentioned in: “After updating to 19.9.2, I got GetFeeds Timed out error when I run through batch as test
but still getting the same error.

Can anyone please help me?

Error log:
Started by user r**** Running as SYSTEM Building in workspace C:\Program Files (x86)\Jenkins\workspace\w**** [w******] $ cmd /c call C:\windows\TEMP\jenkins5557556786841603429.bat C:\Program Files (x86)\Jenkins\workspace\wi******>C:\Users\r****\Desktop\robot.bat C:\Program Files (x86)\Jenkins\workspace\w****>“C:\Users\r*****\AppData\Local\UiPath\app-19.11.0-beta0002\UiRobot.exe” -file “C:\Users\r*****\TestLink\JsonDataComparison\Main.xaml”

GetFeeds timed out. Build step ‘Execute Windows batch command’ marked build as failure

Finished: FAILURE