Getting error while invoking HTTPS SOAP WSDL

I am trying to invoke a secure SOAP wsdl using UiPath but getting the below error prompt

Please help

I know this is a routine question @arijitsom :slight_smile:, but let me ask,

have you tried the same in soap ui?

Yes Sir…I can perform action in SOAP UI.

Have you provided the authentication there also?

In SOAP UI it is invoking the certs from https wsdl file. In ui path if we provide authentication or not doesn’t matter , we are getting same error.
Also in SOAP UI when we import the WSDL , we get two mode of operations HTTP and HTTPS. Here we are getting only one (HTTP) even if I pass HTTPS WSDL URI.
image

If there is some SSO or OAM enabled to the server, then even soap UI won’t work @arijitsom

So, we need some URL which will bypass the authentication usually.Can you check if you have any different URL for the WSDL which doesn’t require authentication. Or open the WSDL in browser and at the end , you will have the end point URL in the entire XML file you got. Try that once to get the classes and methods