Getting Error in GetApp Credential how can i resolve this one


Welcome to our UiPath community.

Please install UiPath.Credentials.Activities package.

go to Manage Packages and search for the UiPath.Credentials.Activities package, and install it as a dependency

its already installed but still showing same error

its already installed but still showing same error


Upgrade to the last version, If your are in it already then downgrade it



May I know what version of Credentials package are you using here ?

You should install the same package version you used it earlier. You can find the package version information in project.json file.

2.0 it sis showing

Hi @sachin_hu ,

try changing the package to one of the the previous version than 2.0


Delete: The path is not of a legal form.

Now this error showing

What’s the path in Config(“DownloadReport”)?

Is the other issue resolved?

For this issue check whether DownloadReport path specified in Config file or asset is correct path and format

yes this is different issue.

Great what was the reason behind the error?

For this issue
Try giving full path of file as Download path in config file or asset

will try and update you status