Getting error command failed while doing export to PDF

RemoteException wrapping System.Runtime.InteropServices.COMException: Command failed
at UiPath.Word.Activities.WordInteropActivity.EndExecute(AsyncCodeActivityContext context, IAsyncResult result)
at System.Activities.AsyncCodeActivity.System.Activities.IAsyncCodeActivity.FinishExecution(AsyncCodeActivityContext context, IAsyncResult result)
at System.Activities.AsyncCodeActivity.CompleteAsyncCodeActivityData.CompleteAsyncCodeActivityWorkItem.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)

Hi
Is that doc file already exists in that folder or it’s newly created
Cheers @vaibhav2.chavan

@Palaniyappan - This is happening with both already exist file also with new created file as well. Is there anything wrong with MS word version?

no buddy
Fine
lets do one thing
remove that package from project dependencies in Manage Package option in Design tab
then reinstall the same word package and try once after restarting the application

Cheers @vaibhav2.chavan

@Palaniyappan - I tried 2 times the same way but still getting the same error.
Just want to make sure in above screenshot im following the correct steps right? for Export to PDF

that looks perfect buddy.
that should actually work
@vaibhav2.chavan

@Palaniyappan - Ok, Thanks for your inputs.Is there any way in can contact UI path support for the issue?