Getting a text string from variable to field


#1

Hi forum.
I have created a workflow, where you can type in the initials of a user, and then I want the application to copy those initials to a field in a program. I have created a variable for the input of the username, but i cannot get UiPath to enter the text that is typed as a username into the field I want.
What can I do?


screenshot 1 is the workflow, where you can type in a username in “Indtast brugernavn” if you dont type anything it will thrwow an error an loop back, so you have to type in something. If you type in a username, it will start up the application.
Screenshot_2¨
screenshot 2 is the field where I want text to be writting into. The text should be the username that people type in.

I hope someone can help me :slight_smile: its probably just something simple


#2

Hi @Kekth,
May be it an indication error.
Try to Re-indicate the field or else use Explorer to get the proper selector.
Regards,


#3

That doesnt really work unfortunately. I have tried to use the assign activity, but unfortunately it doesnt get the output from the dialog box. I also tried the write line activity, but it didnt type anything either.


#4

I made in work in some mysterious way :slight_smile: So the problem is solved