Getting a error pop-up when spying an element on KAP System,

Hi,

When I am trying to spy any element on KAP system, getting a error pop-up with “Continue” and “Quit” button. This is not occurring when clicking or doing some operation manually. Not sure whether it can be resolved. Tried many option to capture or handle the pop-up, but for a while it clicks the error pop-up with to continue, and then the process stops clicking on “Continue” button and UiPath throws an error as “Access Denied”.

Error

Could any one suggest some way to handle the pop-up or check if the pop-up doesn’t occur while spying.

Thanks & Regards,
Shilpa

Hey @Shilpa_Rachgond

Try to launch Uipath studio with elevated access.

studio must be launched with the same or elevated access than the desktop application and both must run under same user

Regards…!!
Aksh

Hi Akshay,

Thank you for the suggestion.:slight_smile:
We tried as suggested, but still facing the issue.

Thanks & Regards,
Shilpa

Hi @Shilpa_Rachgond

Could you provide more information from the Details tab?

I am also a bit confused when does it happen. Could you explain what do you mean by “spy any element”? Does it happen when you use Indicate element from UiExplorer?

Hi ,

Its like whenever we are hovering the application to fetch the data or click a button, the pop-up comes up.

Thanks & Regards,
Shilpa